Jump to content


- - - - -

NO BLEEDING BUT THERE'S THICK BROWN DISCHARGE

Cytotec

4 replies to this topic

#1 Guest_Failure_*

  • Guests

Posted 10 January 2018 - 11:04 AM

I take cytotec 1oral and 1insert for 5hrs, i got cramps, diarrhea, chill and a fever but never bleed for almost 6hrs after taking, only thick brown discharge for 2days but without odor on the 3rd day it's totally nothing. Is it successful or not? Do i need to see a doctor?

#2 despy

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 11 January 2018 - 12:24 PM

Sis. I guess its not successful. Same thing happened to me. Ilang weeks kana ba? I switched to mife and it all went well.

#3 Guest_JHha_*

  • Guests

Posted 11 January 2018 - 05:56 PM

Kanino ka kumuha meds?

#4 Cha

    Advanced Member

  • Members
  • PipPipPip
  • 80 posts

Posted 11 January 2018 - 10:52 PM

Mali yata procedure mo. Dapat 2 inserts..

#5 despy

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 12 January 2018 - 03:38 PM

View PostJHha, on 11 January 2018 - 05:56 PM, said:

Kanino ka kumuha meds?

Kay miss ella din. Kaso nag cyto nako before. it all went well kasi 3weeks palang ako nun. Nung 2nd cyto ko, sa 8weeks alam ko tlga na mas effective mife tinry ko padin kasi tlga cyto kahit 50/50 ako sa result, based on research ko nga, cyto alone may not work . Depende din sa age ng pregnancy. tight budget tlga kasi ako that time. So nagswitch ako.




Reply to this topic


This post will need approval from a moderator before this post is shown.

  

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users